1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Logitech Squeezebox WLAN-Radio nach 3 Jahren kaputt

Dieses Thema im Forum "Haushaltselektronik + Haushaltsgeräte" wurde erstellt von Joaquin, 27 Februar 2016.

  1. Joaquin

    Joaquin Administrator Mitarbeiter

    Bisher hat mir das Logitech Squeezebox WLAN-Radio wirklich sehr gute Dienste erwiesen und seine Arbeit so weit fehlerlos verrichtet. Heute nun sehe ich das rote Wlan-Symbol in der Statusleiste, obwohl es mit dem Wlan-Netz verbunden ist und diese Verbindung auch Einstellungen als erfolgreich verbunden angezeigt wird. Ein weiterer Test mit einer Direktverbindung mittels Lan-Kabel zeigt dann ein rotes Lan-Symbol an.

    Also Verbindungen werden erkannt und auch hergestellt, aber trotzdem wird als Fehler angegeben, dass es diese nicht gibt und damit stellt es seinen Dienst als Wlan-Radio ein.

    Der Service ist heute ja nicht zu erreichen, aber ich bezweifle, dass die mir dabei helfen können, noch irgendwie entgegen kommen werden. Wenn dem wirklich so sein sollte, würde ich sagen, dass ich in Zukunft Abstand von Logitech-Produkten nehmen werde, denn auch wenn es heute üblich ist, dass man sein Handy alle zwei Jahre wegschmeißt, muss diese Unsitte ja nicht auch eine Allgemeingültigkeit für andere Elektrogeräte haben.

    Meine Nintendo-Wii, welche ich weiter verschenkt habe, läuft immer noch tadellos, ebenso wie meine alte Sony PS3 oder mein Notebook, Netbook, Desktop-PC. Alles Geräte die ich bei weitem öfters im Einsatz gehabt habe, als die Logitech Squeezebox.

    Ich bin mal gespannt, was mir der Logitech-Service am Montag erzählen wird.
     


  2. noeppe

    noeppe Bekanntes Mitglied

    Da wünsche ich dir viel Spaß mit dem Logitech-Support.

    Ich habe Erfahrungen mit einem Garantiefall gesammelt, an die ich mich lieber nicht erinnere - aber das ist schon eine Weile her. Seitdem meide ich Logitech-Produkte wie der Teufel das Weihwasser :(
     
  3. Joaquin

    Joaquin Administrator Mitarbeiter

    Ich habe ganz vergessen, hier den letzten Stand zu dokumentieren. Also entgegen meiner Erwartungen, hatte ich einen sehr freundlichen und verständnisvollen Mann am Telefon. Slawisch, russischer Akzent, wirkte aber recht kompetent. Nach Abgleich der Daten usw. gab er mir ein paar Anweisungen und seit dem läuft das Ding wieder. Ich muss sagen, dass war seit sehr langer Zeit mal ein Telefonsupport, wie ich ihn weder bei Unitymedia, 1&1 oder der Telekom hatte. Es wurde erst einmal zugegeben, dass es ein Fehler bei Logitech sein könnte, es wurde bestätigt, dass meine bisher eingeleiteten Schritte alle korrekt waren und das Problem wurde zielführend und schnell gelöst. Bei den anderen Kandidaten brauchte es zahlreiche Telefonate und dann zieht es sich über mehrere Wochen und Monate hinweg, bis sie auch dann endlich mal zugeben, der Fehler hat doch bei ihnen gelegen, wobei es dann wieder Wochen oder Monate dauert, bis sie den Fehler endlich mal beheben.

    Also ich war in diesem Fall wirklich äußerst zufrieden.
     
Die Seite wird geladen...